Club Fiat 500 Rhône Alpes...

Merci de vous connecter ou de vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Recherche avancée  

Nouvelles:



Le Club Fiat 500 Rhône Alpes sera present au salon EPOQ AUTO a LYON les 10-11et 12 novembre 2017 hall 5

* *
Visiteurs : 20773761

Auteur Sujet: [Fiat 500 - 110D]Problème de recharge de batterie  (Lu 2407 fois)

0 Membres et 1 Invité sur ce sujet

Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
[Fiat 500 - 110D]Problème de recharge de batterie
« le: 18-02-2014 à 17:25:58 »

Bonjour à tous!

Bon j’ai (encore) un soucis avec ma 500, au sujet de la charge de ma batterie… Je vais pas tarder à changer l’intégralité du moteur si ça continue !!! #L10

Pour faire court, la voiture a été « réparé » par un garage récemment et finalement la batterie ne charge toujours pas : le voyant dynamo est allumé bien rouge et même en accélérant ça reste allumé. #C1
Le régulateur de tension est neuf.


Tension à la batterie moteur tournant : 12.22V
Tension à la batterie moteur à l’arrêt : 12.36V

Tension au borne de la dynamo moteur tournant : quasi nulle (voir photo)
Même en mettant le rouge sur la patte haute et le noir sur une masse de ‘auto, le voltmètre est à zéro.

J’en déduis que la dynamo ne débite pas…

Question :
- Est-ce que la dynamo est morte ?
- Je crois que la batterie est bien fatiguée (beaucoup de cycle charge/décharge ces derniers mois à cause du problème), est-ce possible que ça soit lié ? Si j’en met une nouvelle ça peut re-marcher ?
- J’ai contacté un garage qui m’a dit que la dynamo est peut-être en court-circuit. Comment ça se matérialise ? comment checker ça ?

Merci à tous pour votre aide !
IP archivée

mojamoja

  • Fiatouphile Fangio
  • *****
  • Hors ligne Hors ligne
  • Messages: 2310
  • mojamoja
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #1 le: 18-02-2014 à 17:59:23 »

salut

alors comment va la vie ? toujours loin de paris ?

avec ton appareil en position ohmmètre

1) mesure entre la petite borne et la carcasse ou une masse, si résistance infini, le stator est coupé

2) mesure entre la grande borne et la carcasse ou une masse, si résistance infini, charbons HS probablement

IP archivée

Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #2 le: 18-02-2014 à 18:15:13 »

Salut!!

Et oui ça y est, me voilà de retour à Paris, du coup j'ai rapatrié la 500 pour en profiter un max! (Cf photo)

Bon je vais faire l'essai ce week-end pour voir ce qui merde..

Merci du conseil.
IP archivée

mitch 83

  • Membre du club
  • Grand Gourou Fiatouphile
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 7435
  • mitch 83
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #3 le: 18-02-2014 à 19:37:59 »

déjà le fait de changer le moteur ne résoudra la charge de la batterie.
dynamo hs peut être mais peu probable, après avoir fait les mesures tu peux faire le test (toujours le même)
retires la courroie puis mets du 12 v en même temps sur les deux bornes (vis) là elle doit tournée, si non la première chose à faire, sera de voir l'état des charbons.(pour faire cette manip il faut bien sur une bat en état 12v)
une batterie neuve ne servira à rien non plus
IP archivée


Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #4 le: 18-02-2014 à 21:48:03 »

Merci pour ces conseils!
Je vais faire les tests, je vais me lancer une nouvelle fois dans le démontage de la dynamo.
Ca remonte à quelques années maintenant, y a-t-il des précautions particulières pour enlever complètement la dynamo?
Mais avant ça, je ferais les essais et la vérification des charbons sans enlever la dynamo.
IP archivée

mojamoja

  • Fiatouphile Fangio
  • *****
  • Hors ligne Hors ligne
  • Messages: 2310
  • mojamoja
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #5 le: 19-02-2014 à 09:41:28 »

rien de particulier, mais faut faire gaffe au moment de retirer la dynamo, de ne pas laisser tomber au fond de l'escargot des cales (rondelles) du ventilateur.... et de repérer combien il y en a et où, pour le remontage
IP archivée

Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #6 le: 22-02-2014 à 11:33:53 »

Salut à tous!

Bon je viens de faire différentes mesures.

Résistances à l'arrêt:
- Entre la petite borne et la carcasse de la dynamo j'ai environs 4 ohms
- Entre le grosse borne et la carcasse de la dynamo j'ai environs 35 ohms
Donc il semblerait que le stator ne soit pas coupé (ouf!) mais je vais essayer de trouver des valeurs "normales" de résistance sur le forum pour comparer.

Sinon j'ai refait des essais moteur tournant:
1.80V entre la grosse borne (51) et la carcasse de la dynamo
1V entre la petite borne et la carcasse de la dynamo

C'est évidement trop faible, mais est-ce normale que l'excitation (la petite borne, si j'ai bien compris) n'ai que 1V? (la batterie est chargée, c'est p't'être ça...)
Si je débranche cette borne (la petite), moteur tournant, la dynamo devrait débiter plus, non?

Bon je vais voir quelle gueule ont les charbons.
Je vous tiens au courant
« Modifié: 22-02-2014 à 11:36:20 by Dino500 »
IP archivée

Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #7 le: 22-02-2014 à 14:43:17 »

Bon j'ai fait quelques tests.
En mettant la batterie aux bornes de la dynamo (en ayant enlevé la courroie évidemment), la dynamo tourne bien. Donc elle semble pas mal!

Puis je me suis rendu que les branchement étaient mauvais, il y a eu inversion entre le 51 et le 67...
Donc j'ai remi dans l'ordre, demarrage, le voyant reste allumé, j'accélère il s'éteint!! Puis il vivote au grès des ralenti moteur et 5 secondes après il s'allume et il est maintenant constamment allumé... #E7
Je suis allé faire un tour, des fois qu'il se remotive à s'éteindre, rien n'y fait!

De retour j'ai regardé la tension, et il y a 1.6V aux bornes de la dynamo (entre 51 et la carcasse de la dynamo) et aussi pareil à la borne 67  #B9

C'est bizarre car la dynamo ne débite pas, mais le régulateur n'excite visiblement pas non plus...

Bon je vais voir l'état des charbons!
IP archivée

mojamoja

  • Fiatouphile Fangio
  • *****
  • Hors ligne Hors ligne
  • Messages: 2310
  • mojamoja
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #8 le: 22-02-2014 à 15:32:58 »

si tu as la continuité entre la grosse borne et la masse (on peut dire que c'est le cas avec 35ohms..), tes charbons sont peut être usés mais ok.

refait au besoin les mesures, moi, ce qui m'était arrivé, c'est que le fil du stator était coupé mais par moment ca faisait contact
donc comme toi ca marchait, je roulais 10mm boum marche plus, puis suffisait d'essayer de démonter la dynamo, le contact se refaisait à nouveau, etc... etc...

pour la tension d'excitation je ne sais pas, mais ces valeurs doivent se trouver quelque part.
IP archivée

mitch 83

  • Membre du club
  • Grand Gourou Fiatouphile
  • *
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 7435
  • mitch 83
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #9 le: 22-02-2014 à 17:45:28 »

Citer
Si je débranche cette borne (la petite), moteur tournant, la dynamo devrait débiter plus, non?

non c'est l'inverse, si la dynamo tourne c'est qu'elle est bonne, il n'y a pas 36 solutions, elle peut être bonne au moment du test, mais plus un peu plus tard, charbons usés avec la vitesse ils ne touchent plus le collecteur, il y a aussi ce que dit mojamoja fil coupé,  maintenant si de ce coté tout est ok reste le regul, voir une erreur de branchement.
tu peux encore faire un test, moteur tournant mets du 12 v sur la petite vis (excitation) tout en mesurant la tension sortie dynamo, (gaffes ne dépasses pas 15 v)
IP archivée

Dino500

  • Fiatouphile apprenti
  • **
  • Hors ligne Hors ligne
  • Sexe: Homme
  • Messages: 68
Re : [Fiat 500 - 110D]Problème de recharge de batterie
« Réponse #10 le: 23-02-2014 à 09:16:19 »

J'ai trouvé!!!!  #G6 #G6

Grace à vos explications, j'ai réussi à diagnostiquer mon problème, et le résoudre.
Je vais donc détailler les étapes pour mes autres collègues de galère dynamo!

1- Je savais que la dynamo était pas trop mal car elle tournait en mode moteur (le+12V à la borne 51+67)
2- Moteur tournant, la tension aux bornes de la dynamo (borne 51) était de 1V environs et pareil à la borne 67 qui est l'excitation par le régulateur.
3- j'ai regardé de plus prêt le régulateur, j'ai tiré simplement un fil du +12V de la batterie que j'ai branché à la borne 67 (la petite) de la bobine. le but est de shinter le régulateur et donc de dire à la batterie d'envoyer la sauce!! Bien sûr on enlève le fil qui relie la borne 67 dynamo à la borne 67 du régulateur.
Puis je demarre le moteur, le voyant rouge s'éteint!  #G6 La dynamo débite plus que 12V (plus que 13V), donc la batterie charge, le problème vient du régulateur!
4- démontage du régulateur: super simple, attention à ne pas inverser les fils, comme l'a fait le garagiste qui me l'a "réparé".
Et la surprise en regardant les bobines interne, une est bien cramée! Sans doute l'inversion des deux branchements.. #C1




J'avais l'ancien régulateur, qui soit disant ne marchait pas, je l'ai remonté et tout remarchait très bien!!

Et après un bon nettoyage, incluant le polissage des PC, ça brille!! Donc la voilà prête pour la route!!



Et je ne me suis pas fait prier!
Merci à tous pour vos explications!
IP archivée


 

Derniers posts